Winbox中文版 5.25 中文版

软件提交最近更新热门排行
您现在的位置:首页- 网络软件- 网络辅助 - Winbox中文版下载
Winbox中文版 5.25 中文版
94.34%
5.66%

Winbox中文版 5.25 中文版

请输入预约的手机号码
32611人已预约此游戏
确定取消
  • 软件介绍
  • 软件截图
  • 相关下载
  • 相关文章
点击评论

winbox是一个允许管理MikroTik RouterOS快速使用和简单的GUI的小工具。是基于 windows下远程管理 ROS的软件,提供直观方便的图形界面。

Winbox中文版 5.25 中文版

Winbox功能介绍

用Winbox登陆后,就可以配置路由器了,用这个软件便于配置路由器。Winbox控制台使用TCP8291端口,在登陆到路由器后可以通过Winbox控制台操作MikroTik路由器的配置并执行与本地控制台同样的任务。

RouterOS破解版下载

winbox教程

winbox配置ROS
点击WINBOX下载WINBOX.EXE,运行
如果你在ROS添加了IP,你可以通过IP访问也可以通过MAC访问

WINBOX配制
用户名:admin 密码:空
回车或点击Connect进入
打开WINBOX.EXE进入,点击Interfaces
看到有流量的网卡,双击,我们先把他改一下名字,这个我们定义为内网好了LAN
点击OK确定,接下来你把好块没有流量的网卡就改成外网WAN[IMG][IMG]

好了,IP>Address List,让我们来添加网址,点击加号
在弹出来的 New Address中我们添加先添加内网网址,也就是你的网关
192.168.1.250/24(这里后面的24是广播,单网段我们设24,多网段有很多种设法,我
在这里就不作多讲,网关可以设成,192.168.1.1或10.1.1.1等私有地址,看个人爱好来)
在Interface中我们点下拉选择LAN,也就是网卡

单击OK,接下我们加外网址,这里我们也是一样填上外网网址就可以了,记得要在Interface中
选择WAN OK确定

接下来我们来添加外网网关,IP>Route List
在弹出的对话框里,我们点加号,在弹出的对话框中Gateway中添加外网网关,点OK

我的外网网址是220.169.58.153,网关是220.169.58.152
接下我们打开防火墙,添加一条路由规则,我们就可以上网了
IP>Firewall>NAT

单击加号在弹出来的对话框中,单击Action,中Action下拉选择masquerade
其它选项都是默认的,单击OK

设置外网IP和外网网关(2)
这里,我们假设本网吧外网IP为:222.82.241.34,网关为:222.82.241.33,子网掩码为:
255.255.255.252开始设置。IP-ADD项。点红十字添加IP。IP及子网掩码格式为:IP/子网掩码。这里
我们应该输入:222.82.241.34/255.255.255.252。当然这样输入太罗嗦,我们输入:
222.82.241.34/30,也是一样,道理和前面讲的/24与/255.255.255.0的概念是一样的,换算结果是
这样。我们输入222.82.241.34/30,表示的概念是IP为222.82.241.34,子网掩码为255.255.255.252。
这里需要说明的一点是,子网掩码你可以不按照电信给的设,可以设置为255.255.255.0也就是/24,
也可以通外网,但是结果是会导致部分IP无法连接,这个牵扯到电信的IP分配,一般还是按照要
求来的比较好。点OK确认添加。interface选项记得把WAN选上,要不这个IP就分配给LAN网卡
了,也就是造成的结果是内网网卡有2个IP啦。
IP添加完毕,开始添加网关。IP-ROUTES项,还是红十字添加。第一项默认,第二项gateway,设置
网关IP,这个单词的意思就是网关。我们前面假设的网关是:222.82.241.33,在这里输入点OK添加。
至此,ROS单机的外网已经连接了,剩下的是要启动路由,给内网提供网络路由了,我们可以现在
PING一下外网已经通了。TOOLS-PING小工具,61.134.1.4是西安的DNS服务器IP。
哇,为什么没通呢?呵呵 啦。开始设开个小玩笑,我这是虚拟机,当然不连外网的置路由了。
IP-FIREWALL-NET项。点红十字咯。chain里选择默认的选项srcnat,,action标签里,action项选择
路由项:masquerade
点OK确定添加。至此,内网也已经通网了。做完了,可以收工回去睡觉咯?NO,还有好多活呐
接下来,先顺手把防二级代理做上,还是FIREWALL页里,选择mangle标签,点红十字添加策略。
还是action标签,action项里选择:change TLL。哦是TTL 输入错误。TTL ACTION项选最后一个。
NEW TTL值为1。OK添加。

限速
SYSTEM-SCRIPTS 好像是这个吧。嗯 没错,添加脚本。选中脚本,RUN就行了。看见没,后面运行时间和次数出来了,怎么看导入成功没?别急QUEUES项点开,看见了吧 导入成功,如果你想对某一台机器单独限制,或者取消限制,可以选中双击,编辑,或者选中点八叉关闭限制,或者干脆点“-”删除该机器的限制。演示一下。这里就是设置页general标签内显示的详细设置,左边是上传,右边是下载。详细概念是这样的,上传:MAX LIMIT是初始化速度,BURST LIMIT是最高速度,这个最高指的是额定的最高。也就是允许他的最高速度为。BURST THREShold 是阀值,就是爆发速度,BURST TIME 巡回监测时间,这个限制的意思是这样:当某台机器的爆发速度也就是即时速度达到512K的时候。将其速度降低到512K以下,如果在巡回时间30秒内它的速度没有超过阀值512K,那么开放其速度最高限制为1M。简单的说,就是一
直监视机器流量,如果超过512K,降低他的速度在这个值以下,如果没有超过,那么开放其速度在这个值以上,巡回监视时间为30秒。举例来讲,如果我们用迅雷下载东西或者IE下载东西,那么他的
上传速度就会在256-1M之间徘徊,每30秒进行变换。下载:和上传一样,只是设置的数值不一样。参照上传概念。
MAC 绑定
接下来讲ARP的问题啦,很多人关心的,首先,你的客户机必须是有了开机绑定的操作,ARP -S IP MAC。其实绑定网关IP就可以了,有人是把客户机自己也绑,没啥意义,难道自己还不认识自己啊?ROS上的设置有2个地方,一,IP-ARP项里,所有的IP前的D没有啦,那就表示都绑定了。
我们看下。我这就一台机器,是本机。(不是虚拟机本机哦,是虚拟机的载体机)如果是网吧应该是很多,另外,如果机器未开机。看不到的,必须是客户机开机并且向ROS进行了连接,这里才可以看到。绑定的操作很简单,手动也行,脚本也行。手动操作看我演示。简单吧,但是上百台机器叫你一个一个右键估计你就要叫了哦。那么我们用脚本。这是没绑定的状态,脚本添加前面讲过,不重复了。看见变化了吧,脚本是在ARP池内的所有IP都进行绑定操作。我一般是,做完ROS后将所有客户机开机并PING一下ROS,然后一个脚本,OK了。ARP的另一个ROS设置,INTERFACE(接口)项里,内网网卡打开设置页,这里,一共四个选项,第一个关闭,第二个开放,第三个不知道,第四个锁定选择第四个锁定,概念解释是:锁定该网内的MAC表,那么当有新的MAC进入该网的时候,阻止其
通过。防ARP的根本解决方案,很多人都说过双绑,这就是双绑,许多人在做教程的时候没有提到这里,锁定操作,大家都以为,客户机绑上面,ROS绑下面,双绑就完了,其实这只是干了一半的活。
继续,当INTERFACE选项里将ARP锁定后,会导致客户机如果更改IP或者MAC就连不上网,一般这样的时候,在IP-ARP页里把需要修改的机器双击打开修改MAC或者IP就行了。
安全防护
防火墙,将下载好的或者自己做的防火墙策略传到ROS上,可以用FTP,
也可以直接拉进去。
FTP的用户名和密码就是ROS的用户名和密码。有可写权限的哦,这个可以在ROS里设置是否允许该用户进行连接FTP,一会再讲。看见了吧,文件已经在里面了。现在进入BOX的模拟系统登陆界
面进行导入操作。这里的显示就是导入的防火墙策略了,导入命令是:import 文件名,关于其他命令可以HELP或者/?察看。这就是所有命令了多讲一点,刚才做的MAC和限速的脚本,在这里也一样可以运行,只要输入脚本内容回车就行了。然后要做的是比如网内的端口映射之类的。比如你有台机器需要开放某端口给互联网,操作如下:我们假设为3389端口,需要映射的IP为:192.168.0.2IP-FIREWALL-NET(IP-防火墙-网)项chain项选择dstnat,下面输入映射的端口和回流IP。回流的意思是在网内用本网的外网IP也一样可以访问连接的意思。
3389端口 协议为TCP action里。
接下来是ROS的端口设置,关闭一些不安全的不必要的东西。别担心你登陆不上去,全部关闭。
看到了吧,不影响BOX登陆。
最后是账户设置。users项,红十字是添加group是权限,下面还可以设定指定IP连接。权限有
3个,第一个只读,第二个可写,第三个完全开放还可以单独设置部分组件权限。这里可以设置
单独的组件使用权限。
最后一部 做完了要做个备份,当遇到故障的时候可以迅速的恢复,这个备份不同于WINDOWS
系统的GHO,它只是设置备份。具体操作有2种,一种是在BOX的FILE里做,一种是在模拟
系统登陆界面做,我一般选择后者。
具体命令是:
SYSTEM-BACKUP-SAVE NAME=123。BOX界面的操作刚做了,再演示遍。选择FILE项,
点BACKUP就行了。恢复的时候可以直接在BOX里选择备份文件点RES键,restore。如果
你已经登陆不了BOX,那么在ROS本机上,登陆上去,用命令操作恢复也行,
恢复命令是:SYSTEM-BACKUP-LOAD NAME=123 (-的意思是回车,可别输入了哦)
使用ROS设置DHCP服务器
.添加ip pool地址池
ip->pool
add name="dhcp_pool1" ranges=192.168.0.2-192.168.0.254
2.ip dhcp server设上网关和dns
ip->dhcp-server
add name="DHCP_SERVER" interface=LAN lease-time=3d \
address-pool=dhcp_pool1 add-arp=no authoritative=no disabled=no
ip->dhcp-server->network
add address=192.168.0.0/24 gateway=192.168.0.1 netmask=24 \
dns-server=192.168.0.1 comment=""
3.end
到这里,一台ROS路由服务器制作完成,你的网吧内网的互联网还有安全都没太大问题了,
ARP你不怕了,一般的攻击你不怕了。

ROS命令

/sy reset 恢复路由原始状态
/sy reboot 重启路由
/sy showdown 关机
/sy ide set name=机器名 设置机器名
/export 查看配置
/ip export 查看IP配置
/sy backup 回车
save name=你要设置文件名 备份路由
LOAD NAME=你要设置文件名 恢复备份
/interface print 查看网卡状态
0 X ether1 ether 1500 这个是网卡没有开启
0 R ether1 ether 1500 这个是正常状态
/int en 0 激活0网卡
/int di 0 禁掉0网卡
/ip fir con print 查看当前所有网络边接
/ip service set www port=81 改变www服务端口为81
/ip hotspot user add name=user1 password=1 增加用户

Winbox相关设置教程
  • Winbox中文版
    1. 软路由软路由

      软路由是一类利用台式机或服务器配合软件形成路由解决方案,主要靠软件的设置,达成路由器的功能,新云下载给大家提供了一些不错的免费软路由供大家下载,让网络运转飞快,想要就来下载体验吧!...

    软件评论 新云下载QQ群:① 7551827使用手机微信搜索 微信号:xinyunshouyou 关注我们 有更多惊喜!!

    请自觉遵守互联网相关政策法规,评论内容只代表网友观点,与本站立场无关!
      验证码:     登录   注册
    网友评论